Message-ID: <253437.1182532577493.JavaMail.joeescobar@joe-escobars-computer.local>
Date: Fri, 5 Jan 2007 21:33:47 -0800 (PST)
From: LutzT
Subject: Fwd: Re: question about my webspace
Mime-Version: 1.0
Content-Type: multipart/mixed; 
	boundary="----=_Part_77_2335868.1182532577492"
GWItemID: 459E61CB.LCC-Mail.MC_PO3.100.1346735.1.2D05.1

------=_Part_77_2335868.1182532577492
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit


FYI,

There will likely be some HD calls next week from students/faculty regarding the Teach web server and SSL certificate errors.  Dale is working on the issue and it should be resolved sometime early next week.

Believe it or not, this is one time when you may want to recommend IE over Firefox (if the user cannot click through the error window that pops up, see https://teach.lanecc.edu for example).  On one of my computers, firefox 2.0 lets me go around the message, on the other it does not give me the option since the certificate is invalid.  IE 6 and 7 both let the user click through the error and continue.

Bottom line, ask end users to be patient with any web server problems regarding teach.lanecc.edu sites, it should be resolved next week.  Report anything noteworthy to Dale Duvall.  Thanks.

Todd
-- 

******************************
Todd Lutz
Manager, Technology Support Services
Lane Community College
(541) 463-3355
lutzt@lanecc.edu 

>>> On 1/5/2007 at 1:46 PM, Joe Escobar wrote:
> Beth,
> Yes, the new teach server is running strictly on a secure connection  
> (https://)  That is the main cause of the messages you are getting.
> 
> Hopefully IT will be able to minimize these warnings and the Help Desk (both 
> for students and staff) will be prepared to answer these questions and offer 
> solutions for people with Mac, PCs, and different browsers.
>  
> 
> Joe
>  
>>>> Beth Naylor 01/05/07 1:13 pm >>> 
> Hi 
>  
> When I go to some of the documents I have on my website, I get a message 
> like this: 
>  
> "Content was blocked because it was not signed by a valid security 
> certificate." 
>  
> When I click OK, I can get to the documents, but it's a bit annoying and 
> might be confusing to students.  Does it have something to do with the new 
> teach servver and SFTP? 
>  
> Thanks. 
>  
> Beth 
>  

------=_Part_77_2335868.1182532577492--
